IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Quelques règles simples. Cliquez ici !
 
Reply to this topicStart new topic
> Problème avec Sig Pro 2009 Heavy Weight KSC
Invité_Miaouss_*
posté 14/04/2003, 12:55
Message #1





Invités







Bonjour, bonjour,

Mon frère s'est acheté il y a un moment un Sig Pro 2009 HW de chez KSC, et depuis, il n'a jamais marché correctement. Le retour de la culasse se fait mal. Bien qu'il ne manque que quelques millimètres pour qu'elle revienne complètement, ça empêche le tir suivant, et l'on est obligé de pousser la culasse à fond à la main pour pouvoir tirer la bille suivante.

Utiliser un gaz comme un manuel, c'est vexant quand même wink.gif

J'ai eu beau le démonter, le graisser comme un sale, vérifier le ressort, resserrer toutes les pièces que je pouvais resserrer, rien n'y fait, il ne fonctionne pas correctement.

J'en appelle donc à vos lumières si quelqu'un a une idée de la cause de ce problème, où même l'a déjà rencontré et réglé sur son propre Sig.

D'avance merci smile.gif
Go to the top of the page
 
+Quote Post
Devil_Killer
posté 14/04/2003, 21:06
Message #2


Membre actif
**

Groupe : Membres
Messages : 187
Inscrit : 29/12/2002
Membre n° 468




une seule reponse
KWC= :boulet:
g un p99 KWC ki a claker
et g du le reparer avec des vis et de l acier(ct un spring :icon_rolleyes: )
Go to the top of the page
 
+Quote Post
Tomtom
posté 14/04/2003, 21:09
Message #3


Membre actif
**

Groupe : Membres
Messages : 1,009
Inscrit : 02/10/2002
Membre n° 266




Il parle du KSC.
Go to the top of the page
 
+Quote Post
Invité_Pim's_*
posté 15/04/2003, 09:18
Message #4





Invités







Bonjour,

Je suis le frère en question...
Ce n'est pas que le Sig a "claqué". Il n'a jamais était pleinement fonctionnel depuis le départ. Depuis le premier jour où j'ai joué avec ces problèmes ont commencés. Et y'a vraiment rien de plus frustrant que d'avoir un demi gun dans les mains...

Marchi de n'avance.
Go to the top of the page
 
+Quote Post
Invité_Rebel_*
posté 15/04/2003, 18:06
Message #5





Invités







un pote a moi a ce gun, et depuis le premier tir il n'a que des merdes..... genre les billes qui se coincent a l'entrée du canon, degazages intempestifs et j'en passe.....
Go to the top of the page
 
+Quote Post
Netorp
posté 15/04/2003, 18:08
Message #6


AKA Lemolosse
**

Groupe : Membres
Messages : 1,979
Inscrit : 07/08/2002
Lieu : Bourges
Membre n° 36




Salut!

Alors moi j'ai eu le meme problème avec mon G18c!
j'ai donc agit sur le ressort de recul pour le rendre plus "puissant"

J'ai tout simplement diminuer sa longueur en le compressantde facon forcé par l'ajout d'une bague:

photo:
user posted image

tu comprends ? :icon_rolleyes:

bref depuis j'ai plus ce problème!
Go to the top of the page
 
+Quote Post
Invité_Miaouss_*
posté 16/04/2003, 00:34
Message #7





Invités







Yup Lemolosse, je comprends wink.gif

Je vais essayer ça à l'occasion, merci du tuyau.

Alleeeeez, on passe en mode McGyver et on essaye la solution custom maison. Je te tiens au courant pour te dire si ça fonctionne.

Encore merci :icon_smile:
Go to the top of the page
 
+Quote Post
Netorp
posté 16/04/2003, 10:27
Message #8


AKA Lemolosse
**

Groupe : Membres
Messages : 1,979
Inscrit : 07/08/2002
Lieu : Bourges
Membre n° 36




Tout le plaisir est pour moi!

Par contre si ca fonctionne pas va peut être falloir investir dans un ressort de culasse plus puissant!
sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 14/11/2019 - 22:40