IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Rubrique Reviews : Nouveau mode d'emploi
13 Pages V  « < 11 12 13  
Reply to this topicStart new topic
> [btcairsoft] Mosfet Spectre Pour V2, mosfet integré pour V2
Havoc_59
posté 24/06/2015, 14:21
Message #241


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ strblast :

OK. Oui donc pas de soucis en principe niveau moteur. Ressort R.A.S

Je te rassure, j'ai le même moteur installé dans l'une de mes répliques (avec AB) et je viens de voir qu'en quelques parties (comptées sur les doigts d'une main) j'ai réussi à bouffer presque intégralement mes charbons. dry.gif

Pour le même budget, tu as le SHS hi-torque. Tout aussi facile à démonter et à bidouiller. Très "coupleux" et avec 22TPA. Par contre, les charbons d'origines semblent être moins sensibles à l'usure. Ils en font en rab pour à peine 3€.

Quelle batterie utilises-tu ? (J'ai parlé du ressort, mais j'aurai dû surtout parler de la batterie qui joue sur l'AB)

En principe, vu ta config, c'est AB au minimum...

Et oui, passe au chrony pour voir d'éventuels changements niveau fps. En principe, tu ne devrais pas voir de différences notables.
Go to the top of the page
 
+Quote Post
strblast
posté 24/06/2015, 15:18
Message #242


Membre actif
**

Groupe : Membres
Messages : 229
Inscrit : 02/01/2013
Membre n° 86,580




Oui j'ai aussi un shs sur mon 417. Je vais voir si je peux avoir uniquement les charbons. Pour les batteries, du 7.4 je suis passé en 11.1, après tout ce mosfet est capable de les encaisser et de plus aucun échauffement sur le câble, surtout avec des connecteurs xt60 smile.gif .pour les engrenages (vfc), les dents sont intact, peut être le pignon du moteur qui en a un air tongue.gif
Par contre sans l'a.r. l'ab etait réglé au max.

Ce message a été modifié par strblast - 24/06/2015, 15:21.
Go to the top of the page
 
+Quote Post
Havoc_59
posté 24/06/2015, 20:00
Message #243


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ strblast :

Oui, rien d'anormal ou d'excessif dans la config.

XT-60 cool.gif

Quelles sont les valeurs des "mah" et du taux de décharge ("c") ?

A mon avis l'AB galère... J'ai moi-même quelques soucis... Dans mon cas, je branche des batteries de camion, donc j'avoue c'est de ma faute. tongue.gif
Go to the top of the page
 
+Quote Post
strblast
posté 24/06/2015, 21:06
Message #244


Membre actif
**

Groupe : Membres
Messages : 229
Inscrit : 02/01/2013
Membre n° 86,580




Oui c'est ce que j'ai pensé la première fois que j'ai monté ce mosfet et j'ai même envoyé un message au responsable de btc spectre. Mais je ne sais plus sa réponse. Sinon ce sont des 1200 mah en 25-50 c. Ce sont les seules qui peuvent rentrer dans mon tube de crosse. Peut être essayer avec un autre moteur? ? Sinon c'est le ressort qui est trop dur? ?
Go to the top of the page
 
+Quote Post
Havoc_59
posté 24/06/2015, 22:11
Message #245


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ strblast :

SP100, c'est un standard, c'est loin d'un ressort pour une config anti-snipe...

11.1V 1200mah 25/50c, ce n'est pas la mort... 30A avec possibilité de monter à 60A. Dire que je monte à 11-13A rien que pour vaincre le couple résistant d'un SHS ou Guarder Hi-torque pour du rodage.

SHS ou Guarder hi-torque... La différence essentielle est la forme du rotor : structure hélicoïdale pour le Guarder. En TPA, en principe c'est similaire.

Bref, pour le coup je ne vois pas trop ce qui cloche avec ton AB.

En plus, en ratio d'engrenage tu dois être avec du 16:1, voir 18:1, en VFC... Bref, un poil de cul au dessus du hi-speed pur et dur (10:1 ; 13:1 ; 14:1).
Go to the top of the page
 
+Quote Post
strblast
posté 25/06/2015, 06:32
Message #246


Membre actif
**

Groupe : Membres
Messages : 229
Inscrit : 02/01/2013
Membre n° 86,580




Effectivement, je ne vois pas non plus pourquoi je suis obligé de le mettre au max. Oui gear origine vfc mais après je ne connais pas le ratio �� mais une très bonne réactivité d'origine et en 7.4. Je testerai avec le moteur shs de mon 417. En tout cas et finalement pas de changement. Au chrony les mêmes valeurs qu'avec l'anti-reversal donc une frailleur pour rien tongue.gif
Prévoir qu'en même des charbons d'avance ou autres car l'ab au max, va y avoir du charbonnage dans l'air icon_mrgreen.gif tu penses tu que les charbons shs peuvent se monter sur les autres moteurs?

Ce message a été modifié par strblast - 25/06/2015, 09:52.
Go to the top of the page
 
+Quote Post
shendu
posté 02/07/2015, 19:30
Message #247


Membre actif
**

Groupe : Membres
Messages : 173
Inscrit : 04/08/2013
Lieu : Toulouse
Membre n° 94,315




Bonsoirs, je viens d'installer cette bête dans ma réplique (416 vfc) mais je trouve que la détente a du mal à revenir en position initiale après avoir appuyé dessus.

Avez-vous monté un ressort?

je l'ai installé dans une gearbox retro arms avec un speed trigger



j'ai fait quelques modifications pour qu'il ne frotte plus




Ce message a été modifié par shendu - 02/07/2015, 19:32.
Go to the top of the page
 
+Quote Post
Havoc_59
posté 02/07/2015, 21:34
Message #248


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ Shendu :

Un 416 first gen alors ?
Détente "Retro Arms" ou "Speed Airsoft" ?

Oui il faut laisser le ressort de la queue de détente.

Le problème qui peut arriver est le frottement généré par le câblage qui passe sous le corps de la queue de détente.
Go to the top of the page
 
+Quote Post
shendu
posté 02/07/2015, 23:20
Message #249


Membre actif
**

Groupe : Membres
Messages : 173
Inscrit : 04/08/2013
Lieu : Toulouse
Membre n° 94,315




il s'agit d'un 416 umarex

Pour la détente il s'agit d'une speed airsoft, j'ai oublié de remonter le ressort mais je ne voit pas bien comment il se place avec le btc.

Pour l'active breaking il faut enlever l'anti retour ?

Apparemment BTC aurait modifier légèrement le Spectre, ils ont enlever un de petits fils rouge, du coup on a un léger gain de place.
Go to the top of the page
 
+Quote Post
strblast
posté 03/07/2015, 16:14
Message #250


Membre actif
**

Groupe : Membres
Messages : 229
Inscrit : 02/01/2013
Membre n° 86,580




Pour le ressort et pour ce trigger, celui-ci ce positionne sur l'axe du trigger. La partie du ressort qui remonte va ds le trigger (près de l'axe tu as un petit trou) et l'autre côté derrière la gearbox. Si ton trigger ne revient pas après avoir mis ton ressort, faut limer la partie de la gearbox où il frotte. Le trigger peut ce coince entre les 2 parties de la gearbox. C'était mon cas.
Pour l'AB tu peux enlever l'AR si tu veux mais faudra régler la puissance de l'AB.
Et effectivement le mosfet à été modifié entre temps.
Go to the top of the page
 
+Quote Post
Havoc_59
posté 03/07/2015, 21:12
Message #251


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ Shendu :

Oui 416 VFC sous licence Umarex... La question est : version récente ou la toute première version (à l'époque où la licence HK était apposée ni vue ni connu...) ?

J'ai une détente Speed dans une gearbox Retro Arms avec un BTC Spectre. rolleyes.gif

Oui, il faut absolument remettre le ressort de la queue de détente. Il se place comme tout ressort de détente.

Il faut limer le pourtour du pivot de la queue de détente pour laisser la place au câblage, mais ne pas toucher à la gearbox.

Il est conseillé d'enlever l'anti-retour, mais tu peux le laisser et faire tes essais avec le niveau le plus faible de l'AB... Tu réhausses si nécessaire.

Ce message a été modifié par Havoc_59 - 03/07/2015, 21:13.
Go to the top of the page
 
+Quote Post
squall91
posté 30/03/2016, 19:40
Message #252


Membre
*

Groupe : Membres
Messages : 52
Inscrit : 30/09/2008
Membre n° 29,952




Salut à tous!

J'ai enfin trouvé la bête rare, j'aurais une tite question, j'ai monté le mosfet dans une gearbox V2 et après plusieurs teste sans l'anti-retour, je me suis résigné a le monter mais avec le frein moteur au mini car sans sa me faisait des doubles tire...

Ma question est, est il normal de régler le frein moteur avec l'anti retour?

Le ressort est un shs 100.

Merci de vos avis!
Go to the top of the page
 
+Quote Post
Havoc_59
posté 31/03/2016, 10:51
Message #253


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ squall91 :

Salut,

Tout comme pour l'ASCU, le montage avec l'anti-retour n'est pas dramatique...

Un mauvais ajustage de l'Active Breaking (AB / "frein moteur") va engendrer un échauffement du moteur et du câblage à cause de la montée d'ampères à ce moment là.

Il faut un moteur Hi-torque avec l'utilisation d'un mosfet. Cela rend d'autant plus efficace l'AB... Dans le cas contraire, avec un moteur Hi-speed ou standard (avec très peu couple), il va falloir compenser avec un effet plus important de l'AB. Tu auras les mêmes problèmes que ce que j'ai décrit ci-dessus.

Un AB et/ou un moteur inadaptés peuvent engendrer du double tir.

Avec un M100 (config standard), tu n'es pas sensé avec de problèmes particuliers.
Go to the top of the page
 
+Quote Post
squall91
posté 31/03/2016, 17:18
Message #254


Membre
*

Groupe : Membres
Messages : 52
Inscrit : 30/09/2008
Membre n° 29,952




Merci pour ta réponse.

En faite sans l anti retour en lipo 11,1v je devais le mettre a fond et j'ai vu des arcs au niveau du moteur.... les deux autres mode me donnai des doubles tire voir plus au minimum...

Le moteur est un SHS hi torque.

Du coup avec l'anti-retour et l' AB actif au mini tout a l'aire de fonctionner correctement et je ne ressent pas de chaleur particulière au niveau du moteur.

Des personnes on le même montage que moi?
Go to the top of the page
 
+Quote Post
Havoc_59
posté 31/03/2016, 17:58
Message #255


Membre actif
Icône de groupe

Groupe : Adhérents
Messages : 241
Inscrit : 21/05/2010
Lieu : Somain
Membre n° 50,774




@ squall91 :

SHS hi-torque + M100, cela devrait passer tranquillement en principe.

A la vue de tes tests, en effet, je te conseille de rester avec l'anti-retour et l'AB au minimum. wink.gif

Les étincelles au niveau du moteur viennent du collecteur... Les charbons sont sûrement un peu trop repoussés lors de la rotation du rotor (et donc du collecteur). Avec l'AB à fond, le mosfet délivrait un peu plus d'ampères, ce qui est très propice aux arcs électriques. Rien de bien méchant, c'est très fréquent, mais cela fait vite monter la température.
Go to the top of the page
 
+Quote Post

13 Pages V  « < 11 12 13
Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 06/12/2019 - 06:21