IPB

Bienvenue invité ( Connexion | Inscription )

 Forum Rules Quelques règles simples. Cliquez ici !
22 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> Mon Aeg Ne Tire Plus, Il Se Bloque., Mini Tutorial
PR0M37EU5
posté 23/08/2007, 17:00
Message #1


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




Bonjour à tous,

Suite à une upgrade, un démontage, ou même rien du tout, mon AEG se bloque, il ne tire plus.

Il y a 3 options, effectuez d'abord un diagnostic, comparez-le aux 3 diagnostics qui suivent, et repérez la possibilité dont il s'agit (dans l'ordre de gravité) :

1.
CITATION
Diagnostic ?
Quand on appuie sur la détente, en mode Semi, mais on entend un gros « klik » provenant de la détente, comme si la détente était légèrement bloquée.

Que faire ?
Nous sommes dans le cas le plus simple :
  1. passez le selecteur en Full
  2. tirez une petite rafale
  3. repassez en Semi
  4. essayez à nouveau : ça marche
Pourquoi ?
Ceci arrive - souvent avec des batteries faibles - lorsqu'un tir est interrompu trop tôt (quasi en fin de cycle). Le problème est sans danger pour l'AEG, la solution est simple, et le seul problème que cela pose est que vous pouvez râter un tir crucial.


2.
CITATION
Diagnostic ?
Quand on appuie sur la détente, Semi ou Full, on n'entend absolument rien, c'est le silence total.

Que faire ?
Pour commencer (dans l'ordre) :
  1. vérifier que la batterie soit bien connectée
  2. vérifier que le fusible n'ait pas grillé
  3. vérifier le branchement des cosses au moteur
  4. vérifier le câblage entier pour déceler une éventuel coupure
  5. vérifier que l'interrupteur électrique à l'intérieur de la GB ainsi que le selector plate ne soient pas endommagés / obstrués
Pourquoi ?
Nous sommes dans un cas assez simple, où le problème vient du fait que le circuit est ouvert à un endroit. Il suffit de trouver la faille, et de reconnecter / resouder / etc...


3.
CITATION
Diagnostic ?
Quand on appuie sur la détente, Semi ou Full, on entend un petit « klik » provenant du moteur ou de la GearBox. On sent que le moteur force, mais que quelque chose bloque.

Que faire ?
Pour commencer :
  1. vérifier que la batterie soit chargée
  2. vérifier que le moteur tourne bien hors de son logement
  3. vérifier les polarités du moteur
  4. vérifier le calage moteur (trop vissé : blocage / pas assez vissé : bruit de perceuse)
  5. vérifier que le piston soit dans le rail
  6. vérifier qu'il n'y ait pas trop de calage sur les engrenages
  7. vérifier que la tête de piston ne se soit pas dévissée
  8. vérifier que les engrenages soient bien graissés
  9. vérifier que le rail du piston soit bien graissé
Pourquoi ?
Quelque chose à l'intérieur empêche la GB d'achever son cycle. La solution est parmi une de ces pannes dans 99% des cas. Je dois donc démonter et tout vérifier, car tous ces problèmes arrivent et sont possibles.


4.
CITATION
Ca ne marche toujours pas... Que faire de plus ?
Et bien à ce moment là, je créé un topic, et je demande de l'aide.
Comme j'aurais tout vérifié, mon problème sera beaucoup plus ciblé.


Remarques :
- Lors des tests 2 et 3, ne gardez pas la détente enfoncée trop longtemps, ou n'appuyez pas 30 000 fois dessus si ça ne marche pas. Le mécanisme étant bloqué, une surchauffe serait vite arrivée. Vous risqueriez d'y laisser le fusible, ou plus grave si ce dernier est absent, la batterie, le moteur et le reste.
- Lorsque le fonctionnement est aléatoire, par exemple un coup ça marche, un coup ça ne marche pas, il s'agit d'un faux contact. Vérifiez donc comme dit si aucun fil n'est écorché, mais aussi la bonne disposition du câblage.
- Lors du démontage / remontage de la Gearbox, pensez à mettre un tourne vis dans le guide ressort pour éviter qu'il vole dans tous les sens. Si vous avez une personne dans les environs, demandez-lui de l'aide, une seconde paire de doigts n'est parfois pas de refus.


Sur ce, bonne chance et bons démontages à tous. wink.gif

Ce message a été modifié par Web - 04/01/2008, 15:29.
Go to the top of the page
 
+Quote Post
Yatsum
posté 23/08/2007, 17:16
Message #2


Membre actif
Icône de groupe

Groupe : Bannis
Messages : 783
Inscrit : 02/05/2007
Membre n° 16,381




Un seul mot: Merci! wub.gif
Go to the top of the page
 
+Quote Post
Darksniper63
posté 23/08/2007, 18:16
Message #3


Membre actif
**

Groupe : Membres
Messages : 7,001
Inscrit : 04/04/2006
Lieu : 63
Membre n° 10,237




très bon sujet ça en aidera certains, je pense que ça devrait être mis à vue des utilisateurs car des questions tombent trop fréquemment alors que les réponses sont là, après, il suffit d'oser ouvrir son aeg, et ne pas demander "comment je dois ouvrir ma gb".

smile.gif
Go to the top of the page
 
+Quote Post
Yatsum
posté 23/08/2007, 18:23
Message #4


Membre actif
Icône de groupe

Groupe : Bannis
Messages : 783
Inscrit : 02/05/2007
Membre n° 16,381




Simple mais efficace.

Ce message a été modifié par Yatsum - 23/08/2007, 18:23.
Go to the top of the page
 
+Quote Post
pistols'smith
posté 23/08/2007, 22:04
Message #5


Pistol's lover
**

Groupe : Membres
Messages : 2,445
Inscrit : 03/11/2006
Membre n° 14,142




Faut demander qu'il soit épinglé...
Go to the top of the page
 
+Quote Post
Crazy'Knight
posté 23/08/2007, 22:19
Message #6


Burn Mofo...Burn
**

Groupe : Membres
Messages : 2,759
Inscrit : 08/02/2004
Lieu : Dax (40)
Membre n° 1,848




Amen !

Directement en favoris pour certains post icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 30/08/2007, 22:02
Message #7


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




Un p'tit UP icon_mrgreen.gif.
Go to the top of the page
 
+Quote Post
Trash
posté 31/08/2007, 17:28
Message #8


Membre
*

Groupe : Membres
Messages : 28
Inscrit : 29/08/2007
Lieu : Bourgogne
Membre n° 19,839




Bravo pour ce super tuto.

Ca va dissuader plus d'un boulet qui aurait crée un topic alors que la première solution aurait marché.

Vivement les AEG's qui marchent pas quand j'aurais 18 ans pour tester tes techniques whistling.gif
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 11/09/2007, 18:17
Message #9


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




Encore un UP.

Je prie pour qu'un modo passe dans le coin rolleyes.gif.
Go to the top of the page
 
+Quote Post
Brainscan
posté 11/09/2007, 18:26
Message #10


Come Back : BGB Corporation™
**

Groupe : Membres
Messages : 1,383
Inscrit : 25/02/2007
Membre n° 15,474




Je ne l'avias mm pas vu

Alleluhia!

Enfin une réponse automatique à certaines questions

A EPINGLER ABSOLUMENT
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 12/09/2007, 11:42
Message #11


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




J'ai peut-être fait quelques erreurs hein, n'hésitez pas si vous en voyez une.

Merci pour le post-it smile.gif.
Go to the top of the page
 
+Quote Post
Brainscan
posté 12/09/2007, 12:19
Message #12


Come Back : BGB Corporation™
**

Groupe : Membres
Messages : 1,383
Inscrit : 25/02/2007
Membre n° 15,474




Nice, le Postit wink.gif

Sinon j'ai un conseil unpetit truc a rajouter.

Dans le 2. Il ne faut surtout pas garder le doigt sur la détente! Lorsqu'on débute un test, pour voir si tout fonctionne une simple pression suffit, rester trop longtemps appuyer pourra causer :

_Un fusible qui saute
_Une dégradation sommaire de la batterie qui entraine la mort de celle ci souvent

De même lorsque des essais sont en cours, SI la gear box tourne une fois sur deux C'est qu'il y a souvent un problème au niveau des fils comme tu la dit. Mais défois c'est peut être encore plus simple qu'une section de fil.

Parfois un fil est simplement coincer entre le corps, ou entre deux parties métalique, comme la gear box, dans ce cas, il faut bien vérifier où passent les fils.


Voila je ne sais pas si sa te servira vraiment MDL_4SF mais c'e sont les deux petites choses qui me sont venues à l'esprit après avoir lu ton tread. Tu peux les prendres en considération ou non smile.gif
Voila MDL wink.gif
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 12/09/2007, 19:23
Message #13


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




Mais j'update le post de suite, mon bon Brainscan laugh.gif.

Ce message a été modifié par MDL_4SF - 12/09/2007, 19:23.
Go to the top of the page
 
+Quote Post
DqRk
posté 13/09/2007, 07:58
Message #14


SoLde$
**

Groupe : Membres
Messages : 1,543
Inscrit : 24/04/2005
Lieu : Sarlat (24)
Membre n° 5,557




tres sympa wink.gif
juste je pense que tu pourai rajouter de verifier qu'une bille n'est pas coince dans le canon ca arrive aussi souvent ca et les gens panique icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 13/09/2007, 19:30
Message #15


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




Mouais. Lorsqu'un bourrage se produit, c'est plus un bruit de perceuse ou un bruit estompé qu'on entend. La bille ne part pas, mais le cycle se fait plus ou moins.

Là on parle juste d'AEG qui ne tirent plus wink.gif.

Ce message a été modifié par MDL_4SF - 13/09/2007, 19:31.
Go to the top of the page
 
+Quote Post
DqRk
posté 17/09/2007, 10:24
Message #16


SoLde$
**

Groupe : Membres
Messages : 1,543
Inscrit : 24/04/2005
Lieu : Sarlat (24)
Membre n° 5,557




ca ne tire plus les billes ne sortent pas icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
niamor
posté 07/11/2007, 20:53
Message #17


Membre
*

Groupe : Membres
Messages : 10
Inscrit : 20/07/2006
Membre n° 12,088




Nikel! une base de données qui se construit!

j'ajouterais quelques pitites choses:

moteur bloqué? vérifier que le moteur ne soit pas trop serré ou au contraire trop libre dans son logement (vis de reglage à l'arriere du moteur) sinon verifier lors du test "en libre" si les dents du pignon sont en bon état.

détente qui fait "clac": batterie déchargée: ok, vérifier aussi l'etat des contacts du petit chariot entrainé par la détente et des lamelles, il arrive qu'avec l'humidité les contacts s'oxydent, dans le fonctionnement normal de la gearbox, le moteur créer des arcs à cet endroit et charbonne les contacts, dans ces cas, ca peut aussi empecher le courant de passer. gratter les éléments ou pulvériser du diéléctrique, un espece de degrippant pour les contacts electriques: c'est souverain biggrin.gif . sur le selector plate il y a aussi des contacts, à vérifier de la même facon.

billes qui sortent une fois sur deux? graisser le chargeur, le ressort peu avoir du mal à se détendre. le nozzle peut ne pas rentrer assez et donc ne permet pas à la bille d'entrer dans la chambre: vérifier la tapet plate.

ATTENTION!!!!!! ouvrir une gearbox peut entrainer des dommages sur personne ou sur matériel (croyez moi), placer un tournevis dans le guide du ressort à l'arriere au moment de séparer les deux parties de la gearbox sinon il detruira tout sur son passage.

ATTENTION2!!!!!! ouvrir une gearbox c'est facile, la remonter demande patience, calme, sang froid....ya des ressorts de partout c'est une boite de pandore (le diablotin c'est une rigolade à coté de la gearbox) pour tout dire je me suis fabriqué des cales pour la detente et pour l'antiretour, sinon il me faut 4 mains pour remonter le tout et encore il en faut pas 4 gauches tongue.gif !!

Ce sont les pannes les plus courantes que je connaisse (entre ca et les différents posts que j'ai pu lire) je vois que ya deja du monde qui sait ouvrir et remonter son engin, ils confirmeront mes mises en garde smile.gif

allé! tous à vos tournevis! biggrin.gif biggrin.gif biggrin.gif
Go to the top of the page
 
+Quote Post
Darksniper63
posté 07/11/2007, 21:10
Message #18


Membre actif
**

Groupe : Membres
Messages : 7,001
Inscrit : 04/04/2006
Lieu : 63
Membre n° 10,237




oui moi j'ai eu du mal en mettant un m160, mais sinon c'est pas bien dur d'y remonter mellow.gif , j'avoue que dès fois l'anti retour ne reste pas en place ninja.gif , la meilleure solution c'est encore de demander à quelqu'un de proche de venir tenir la (les) pièces avec une lame de cutter (c'est ce qu'il y a de plus fin), et on referme...

sinon pour la détente qui fait "clac", si ça le fait en semi, testez en mode rafale, et dès fois ça repart, c'est bête et tout le monde le trouve mais dès fois que...
Go to the top of the page
 
+Quote Post
Tchodav
posté 02/01/2008, 18:58
Message #19


Membre
*

Groupe : Membres
Messages : 33
Inscrit : 01/12/2007
Membre n° 21,435




Bonjour, je tiens a rajouter une panne qui m'est arrivée il y a de ca quelques jours :

La réplique ( cheap ) ne marchait plus, on n'entendait aucun bruit, le circuit était donc ouvert quelque part. Apres vérifications sur toutes les parties cablées, je me suis rendu compte qu'au blog cachette, de la graisse d'origine ( qui était présente en masse a l'arrivée de la réplique chez moi, cheap oblige ) s'était grlissée sur les deux "pattes" en cuivre du bloc détente ce qui créait une " couche isolante" lorsque j'appuyais sur la détente. Il m'a suffit de nettoyer les deux pattes avec un chiffon sec et une fois le tout remonté, la réplique marchait sans probleme.
Go to the top of the page
 
+Quote Post
PR0M37EU5
posté 04/01/2008, 15:30
Message #20


Membre actif
**

Groupe : Membres
Messages : 2,358
Inscrit : 04/04/2006
Membre n° 10,231




A y est, c'est mis à jour, merci wink.gif.
Go to the top of the page
 
+Quote Post

22 Pages V   1 2 3 > » 
Reply to this topicStart new topic

 



Version bas débit Nous sommes le : 17/11/2019 - 16:31