Version imprimable du sujet

Cliquez ici pour consulter le sujet dans sa version standard

France-Airsoft _ Divers & Accessoires _ [gatee] Mosfet Nanoab

Posté par: zimex 07/05/2013, 19:13

NanoAB


http://www.hiboox.fr/go/images/divers/boite,82a3f1fbb8470c275bbfac66e8d5b3a6.jpg.html


Le packaging contient donc :

-Mosfet NanoAB
-2 Câbles (pour les 2 branchements possibles)
-Des connecteurs Dean
-De la Gaine thermo
http://www.hiboox.fr/go/images/divers/dscn0515,4dc9ba2d73de60a8ae8e86a0aac436b6.jpg.htmlhttp://www.hiboox.fr/go/images/divers/dscn0522,264faa66455bfa061a22abf31b310c85.jpg.html


Il s'agit d'un mosfet Active Breaking, jusque la rien de bien nouveau.
Là où il se démarque des autres c'est par sa taille réduite qui permet par exemple de le mettre dans votre tube de crosse. Bon on est loin du PicoSSR qui est vraiment mini (mais ne dispose pas d'active breaking), cependant on arrive tout de même à une taille respectable et permettant une installation facile dans les répliques les plus courantes que sont les M4, AK et autres dérivés.

Pour être précis voici les dimensions exacte du mosfet : longueur : 4,5 cm largeur : 2 cm. Pour l'épaisseur comptez celle d'un connecteur dean c'est à dire à peine 1 cm.

http://www.hiboox.fr/go/images/divers/dscn0519,b0469181b80f103d776d74f43f90886a.jpg.html http://www.hiboox.fr/go/images/divers/dscn0520,cffd238ccd0d3ddb4307778a2194b136.jpg.html


Concernant la phase d'installation, je vous redirige vers la http://www.france-airsoft.fr/forum/index.php?showtopic=166122 de PamPam puisque le câblage est le même, petit plus qui vous permettra le cas échéant de passer du NanoAB au merf 3.2 sans avoir à refaire le câblage.

Je l'ai installé sur mon HK417, il rentre dans le tube de crosse sans problème, et j'y ai gagné en réactivité et en cadence comme prévu.

http://www.hiboox.fr/go/images/divers/dscn0517,9fd157630e226f16064ddc291fd1610a.jpg.htmlhttp://www.hiboox.fr/go/images/divers/dscn0518,cce4cb070e0fb968100f0bc0427bd0b0.jpg.html

Il est disponible sur leur site : http://www.gatee.pl/ compté environ 35 € fdpin, ce qui n'est vraiment pas cher vu la qualité du mosfet, et surtout avec le service après vente proposé. Pour la petite anecdote j'ai reçu un mosfet défectueux (le connecteur ne faisait pas bien contact) qui m'a immédiatement été remplacé suite au signalement à GATE, et sans aucun frais de ma part.


Pour résumé :

Les + :
-Taille réduite
-Prix peu élevé
-Service après-vente de qualité
-Compatibilité du câblage avec le merf 3.2

Posté par: MIL-dot 07/05/2013, 19:53

tu ne joue qu'en Semi si je me souviens sur ton 417 ,c'est pour cela que tu as pris ce modèle wink.gif rien de particulier au niveau agencement 417?
je pencherai pour ma part sur son frère aîné ou le kingkong cher a dingchavez

Posté par: AlCap 07/05/2013, 20:20

Merci pour la review,j'ai monter un Picossr cette semaine dans ma M4.Très bon produit chez Gate je regrette pas.

Posté par: zimex 08/05/2013, 11:20

Effectivement je ne joue qu'en semi, donc l'active breaking me paraissait indispensable smile.gif

Pour l'installation dans mon HK417 il rentre sans problème dans le tube de crosse, je pourrais même en mettre un 2ème tongue.gif

Par contre sur le HK417 ta GB n'a pas beaucoup de place dans le lower receiver donc il va te falloir du cable très fin, comme celui fourni avec les mosfet GATE autrement tu risque d'avoir des problèmes pour refermer.

Posté par: Simodul 08/05/2013, 11:31

J'ai mis ce mosfet sur une de mes M4 et j'en suis très content. Rien qu'au moment de l'installer, je trouve qu'on sent que c'est de le bonne came.

A noter qu'ils sont un peu moins chers chez Airsoft Entrepot par rapport au site www.gatee.pl. J'ai donc pris le mien sur AE.

Posté par: MIL-dot 08/05/2013, 17:08

CITATION(zimex @ 08/05/2013, 12:20) *
Effectivement je ne joue qu'en semi, donc l'active breaking me paraissait indispensable smile.gif

Pour l'installation dans mon HK417 il rentre sans problème dans le tube de crosse, je pourrais même en mettre un 2ème tongue.gif

Par contre sur le HK417 ta GB n'a pas beaucoup de place dans le lower receiver donc il va te falloir du cable très fin, comme celui fourni avec les mosfet GATE autrement tu risque d'avoir des problèmes pour refermer.






c'est peut-être sur le modèle au-dessus sur lequel je risque de flashé ,il me faut un burst absolument mais j'attend le retour de dINGCHAVEZ pour faire définitivement mon choix,en tout cas MERCI pour le point particulier sur le fil

Posté par: bounes 08/05/2013, 20:38

Il manque juste pour un gros noob comme moi qu'est ce que le Active Breaking

sinon ça semble etre un bon produit

Posté par: Calimero 09/05/2013, 01:00

en gros, le circuit envoie un courant inversé dans le moteur pendant un bref instant quand tu laches la détente pour le stopper net.

sur des configs high speed, ça te permet d'avoir un semi utilisable.. sur un AEG "normal", l'intéret est plus discutable.

Posté par: Alien Alien 10/05/2013, 20:31

Moi aussi j'ai eu un NanoAB sur mon AK105 (engrenages High Speed Hurricane, moteur Systema Magnum, ressort type M85, câblage 14AWG, batterie LiPo Firefox 11.1V 1200mAh 20C)...



icon_mrgreen.gif

Très sympa chez Gate, très bonne communication avec Marcin, c'est passé sous garantie sans que je leur demande quoi que ce soit (j'ai juste envoyé des photos pour qu'ils puissent éventuellement analyser la source du problème).

Posté par: zimex 11/05/2013, 10:11

Oh ! C'est beau ! Comment c'est arrivé ? Pourrait tu nous donné quelques détails genre depuis combien de temps tu l'utilise le nomre approximatif de billes tirées, est ce que ta rafalé comme un gros porc ?

En tout cas belle photo icon_mrgreen.gif

Posté par: FidelCastrol 11/05/2013, 17:52

J'attends la paie, puis je prendrais un NanoAB pour mon G3, vu que c'est semi-only, l'AB est un plus non négligeable (overspin en 11.1).

Si j'en suis satisfait, j'en prendrais un autre pour ma M4 !

Posté par: Smoke 12/05/2013, 01:30

"Active breaking" c'est presque au niveau de "nozzle break", et seriously, ça mérite des baffes mad.gif Et non, que les fabricants l'écrivent aussi n'est pas une excuse, vous rigolez bien devant engrish.com...

Alien, je ne vois pas comment t'aurais pu échapper à un rattrapage de piston, étant donné la molesse du ressort et la bourrinance du reste, ils ont été gentils de te le changer, et vu que les fusibles semblent aux abonnés absents, il s'est passé ce qui devait se passer, c'est certes un gros point faible, dans le genre, y'a aussi le fusible plus résistant que le circuit qu'il est supposé protéger, allez savoir comment je le sais !

Et plus sérieusement, j'ai entendu parler de GB avec des moteurs hitorque n'achevant pas leurs cycles en semi avec du AB, probablement à cause d'un frein moteur trop instantané vu le couple énorme.

En passant, je me demande si ces arrêts se traduisent de manière quantifiable dans l'usure des gears.

L'AB aurait en tout cas en full l'avantage d'achever la rafale en position optimale, ce qui est loin d'être toujours le cas... Et bien entendu, celui de réduire les arcs électriques.

Posté par: Alien Alien 12/05/2013, 20:11

Je ne tire qu'en semi. Jamais de rafale avec les répliques montées en High Speed (pour gagner en réactivité).

Concernant le changement du MOSFET, je n'ai rien demandé. D'ailleurs ils m'ont envoyé un MERF3.2, ce qui est effectivement très gentil de leur part.

Posté par: Smoke 13/05/2013, 00:57

CITATION(Alien Alien @ 12/05/2013, 21:11) *
Je ne tire qu'en semi. Jamais de rafale avec les répliques montées en High Speed (pour gagner en réactivité).

Concernant le changement du MOSFET, je n'ai rien demandé. D'ailleurs ils m'ont envoyé un MERF3.2, ce qui est effectivement très gentil de leur part.


Je fais pareil pour la réactivité, mais en full, forêt powa, ça rend les realcaps beaucoup plus rigolos ! Mais du coup, c'est d'autant plus mystérieux, je suppose qu'une photale avec la gaine virée serait déjà plus parlante.

Et je le redis, ils sont sympas, m'enfin on va ptet pas insister pour cramer le matos tongue.gif

Note que si t'es en manque de réactivité à ce point, les prochains MOSFETs avec precocking seront sans doute tes amis wink.gif

Posté par: Alien Alien 13/05/2013, 13:09

Je vais dépioter le NanoAB H.S. et je referais une photo du bouzin.
A noter que j'ai suivi la procédure n°2 pour le montage de ce NanoAB (même config de câblage que Zimex dans sa review)



Posté par: |RaFaL 14/05/2013, 09:46

J'ai commandé le 3.2 pour ma prochaine AK 105 LCT...j'attend de recevoir la réplique pour le monter.

@Alien Alien : Tu as logé le Gatee où dans ta 105 ?

Posté par: yannourugby 14/05/2013, 09:50

Salut à tous, j'envisage l'achat de ce mosfet pour l'installer dans mon l85 army ( et gearbox G&G) et étant donner qu'il est équipé d'origine de l'active breaking, je voulais savoir si certains l'avait déjà installé sur cette réplique et comment et savoir si l'installation changeait avec l'AB d'origine? Je cherche surtout à protéger mes contacteurs et gagner en réactivité.

Posté par: Alien Alien 14/05/2013, 21:09

CITATION(|RaFaL @ 14/05/2013, 10:46) *
@Alien Alien : Tu as logé le Gatee où dans ta 105 ?


Il est sous le capot, entre la batterie insérée dans le front sight et les câbles moteur reliés directement sur un connecteur Dean. Peu de place, c'est pour ça que j'avais choisi un NanoAB qui est plus court qu'un MERF3.2

Posté par: Alien Alien 15/05/2013, 18:18

Chose promise, chose dû, une photo du NanoAB HS sans la protection:


Posté par: Calimero 15/05/2013, 18:58

ooooh la belle grillade d'IC smile.gif

en virant le vernis fondu sur les puces, tu arrives a lire la référence de celles ci ?
ça donnerait peut être une indication sur le pourquoi du barbecue à la LiPo.

Enfin à mon avis c'est simplement une limitation des composants CMS.. ça dissipe quedalle en chaleur.

Posté par: Gato-Negr0* 20/05/2013, 09:00

Et bien !
Pour en avoir monté 4 récemment j'espère qu'aucun ne finira comme celui-ci tongue.gif

Ca se monte facilement surtout quand tu pars d'un Switch neuf avec fiche deans et pour ~30€ ca vaut vraiment le coup.

Posté par: zimex 24/05/2013, 07:25

TIens GATEE vient de sortir deux nouveaux modèles dont le "nanoAB 3/4" encore plus petit : http://www.gatee.pl/index.php?option=com_content&view=article&id=85&Itemid=80&lang=en


Posté par: hendor26 27/05/2013, 09:22

Hello,

Juste une question de noob: ce mosfet a t'il un interêt si je ne suis pas en Lipo?

Merci.

Posté par: nikline 27/05/2013, 10:39

oui et non. Cela dépend de la batterie que tu as et de ta config. Si tu as une config avec une ressort leger et un moteur costaud et une batterie "énorme" (tension et ampérage) le ab peux être utile maintenant si tu as une config normal ça apportera un plus sur la réactivité/cadence et durée de vie qui sera peu visible.

Posté par: zimex 28/05/2013, 10:13

quoi qu'il en soit un mosfet dans un AEG ne peu que faire du bien ! Par contre effectivement l'Active BReaking c'est une option seulement utile si tu fait beaucoup de semi.

Posté par: Calimero 28/05/2013, 10:47

+1
et peu importe la puissance du ressort et de la batterie. il y a des arcs electriques a chaque appui sur la détente, donc ce n'est qu'une question de temps avant que ça se colle ou que ça ne marche plus.

Posté par: yannourugby 12/06/2013, 21:14

Le mien est en route wink.gif

Posté par: zimex 13/06/2013, 06:20

As tu pris la nouvelle version plus petite ??

Posté par: yannourugby 13/06/2013, 08:33

Oui j'ai pris le 3/4 car je craignais que cela ne tienne pas dans mon l85, je n'ai plus qu'à l'installer...Je crois que je vais retirer le système D'AB qui est d'origine sur la gb (l85 army) car elle est chiante à remonter et fera double emploi. J'ai un autre souci, mon semi ne marche plus, toi qui a le R85 zimex, crois tu qu'en installant le mosfet je vais pouver régler ce problème? Car j'en ai marre de rachter des contacteurs et de passer 3h à chaque fois pour retrouver mon semi ou mon full. En ce moment le chariot n'arrive plus à "sauter" pour effectuer un bref contact électrique...


edit : Après une enième inspection de la GB, c'est le cutt off lever qui ne cessait pas de se déserrer...Problème résolu !

Posté par: yannourugby 18/06/2013, 17:57

Alors reçu et monté hier, montage relativement rapide et facile, l'ab est bien présent et plus d'arcs dans mon swtich...Que du bon donc. Par contre je n'ai pas noté de meilleur réactivité, mais elle était déjà très satisfaisante. Par contre je suis content d'avoir pris le 3/4 parce que le full size ne serait pas passé. Pour ceux qui se le demanderaient, le système de précompression de la GB est conservé avec ce mosfet wink.gif

Posté par: strblast 19/06/2013, 20:36

Je vais bientôt avoir mon hk 416c et je me tate encore pour installer ce produit. Les gears risque d'être changé par des high speed ainsi que le moteur par un hi torque pour gagner un peux en réactivité mais sachant que je fait un peux de full je me pose la question sur son utilité chez moi.

Posté par: yannourugby 20/06/2013, 19:58

Franchement pour 30 euros c'est vraiment bon, et puis tu protège vraiment ton contacteur de tout arcs électriques et tu vas ainsi gagner en longévité sur ta réplique. Tu vas aussi encore gagner un peu en réactivité et l'AB permet à la GB de cycler plus régulièrement

Posté par: strblast 21/06/2013, 12:11

Ok mais bon...niveau gearbox, j'ai déjà changé une ou deux pièces mais je trouve les mosfet contraignants à installer. Sa me fait pas peur mais faire quelques soudures sur une réplique neuve, ça m'embête. C'est dommage que le plug&play ne soit pas aussi efficace que le passage en soudure. Je vais peut etre tenter sans dans un premier temps et si ça me convient pas je verrais pour son installation, surtout pour le prix, comparé à un raptor..

Posté par: zimex 02/07/2013, 08:58

@yannou : j'ai installé le full size sans problèmes dans mon R85, par contre ca ne m'a pas rendu mon semi, sinon pour ton soucis de chariot qui n'est pas attrapé, si jamais ca continue tu ouvre et tu met une goute d'epoxy la ou la pièce fait contact avec le chariot, ca m'est arrivé, c'est ce que j'ai fais et ca marche parfaitement.

@strblast : je te conseil vivement l'installation d'un mosfet c'est pour moi indispensable, tu va y gagner en performance et en fiabilité, d'ailleurs je ne comprend pas pourquoi les fabriquants d'AEG haut de gamme n'en mettent pas d'office vu les tailles proposées aujourd'hui.
C'est incontournable dans une bonne upgrade.

Posté par: yannourugby 08/07/2013, 00:06

@zimex : j'ai collé une petite calle qui vient buter contre la vis du cache contacteur et du coup plus de problème de semi wink.gif C'est niquel, sauf quand mon cut off lever lache comme aujourd'hui... mad.gif En tout cas je susi ravi de mon nanoAB 3/4

Posté par: arkham 08/07/2013, 07:15

j ai craquer aussi pour le nanoab 3/4, j ai commencer a l installer mais j ia une question coté cablage
j ai un 416 et je tourne a la lipo, je desire le mettre dans l tube de crosse , me conseillez vous un cablage long (donc la lipo en premier dans l tube et apres le mosfet ou le contraire ?

merci d avance

Posté par: inferno66 17/07/2013, 13:33

CITATION(Alien Alien @ 10/05/2013, 21:31) *
Moi aussi j'ai eu un NanoAB sur mon AK105 (engrenages High Speed Hurricane, moteur Systema Magnum, ressort type M85, câblage 14AWG, batterie LiPo Firefox 11.1V 1200mAh 20C)...



icon_mrgreen.gif

Très sympa chez Gate, très bonne communication avec Marcin, c'est passé sous garantie sans que je leur demande quoi que ce soit (j'ai juste envoyé des photos pour qu'ils puissent éventuellement analyser la source du problème).



Je viens de recevoir un Nano AB 3/4 et il a grillé de la même facon

Monté avec la batterie direct sur le moteur et les deux fil de Control sur le mosfet.

J'ai fait quelques tir en semi sans soucis, la je lache un petit full de genre 2-3 secondes, j'ai eu le temps de voir le composant s'illuminer et griller blink.gif (la réplique était démontée donc j'ai pu tout voir)

Edit : ressort 120 / moteur GFC Tornado High torque (neuf) / batterie 11.1v 1100mha 15C
réplique VFC XCR

Posté par: Fuck fear 17/07/2013, 17:34

L'installation d'un mosfet ne dispense pas d'un fusible adapté à la réplique à mettre en sortie de batterie...

Posté par: Alien Alien 23/07/2013, 13:58

CITATION(Fuck fear @ 17/07/2013, 18:34) *
L'installation d'un mosfet ne dispense pas d'un fusible adapté à la réplique à mettre en sortie de batterie...


Oui, OK, mais ça ne rendra pas ta réplique fonctionnelle pour autant. Tu protègeras ta réplique, le MOSFET, mais au final tu ne tireras toujours pas après l'incident.

Posté par: chillingfool 23/07/2013, 14:30

Je viens de commander un NanoAB 3/4 sur WGC à installer sur un SL8 JG (semi only), j'espère qu'il ne finira pas de la même manière!

Posté par: chillingfool 08/09/2013, 20:32

J'ai reçu et installé le mosfet il y a quelques semaines, entièrement satisfait!
Je l'ai monté en utilisant les 2 fils noirs pour le contact, ainsi qu'en refaisant entièrement le câblage.


Cependant depuis aujourd'hui, misère : ma réplique tire toute seule!
Le problème ne vient pas du contacteur de la réplique car il suffit que je branche la batterie au mosfet et le mosfet au moteur sans brancher les fils de contacteur noirs et ça tire!
Pourtant ce sont ces 2 fils noirs qui gèrent le passage du courant, si ceux-ci ne sont pas branchés et en contact entre eux, le courant ne sait pas passer!

J'en déduis donc qu'il y a un soucis avec le mosfet, mais celui-ci n'a pas changé d'apparence, tout est comme avant.


J'ai envoyé un mail à Gatee, peut-être sauront-ils me donner un conseil ou quoi! Je croise les doigts...


EDIT : Ils m'ont demandé de remplir le formulaire de garantie, et aujourd'hui je reçois un mail indiquant qu'ils m'envoyaient un nouveau mosfet! Super SAV!!! smile.gif

Posté par: arkham 30/09/2013, 08:56

j ai exactement le meme probleme avec 2 mosfet nanoab 3/4 , j a ienvoyé un mai la gatee en attente de reponse
ton message me rassure chillingfool
on est tombé sur une serie de merde j pense

Posté par: inferno66 30/09/2013, 18:07

Bon ben après un premier mosfet qui a grillé presque instantanément qui était passé en garantie, j'en avait recu un autre qui semblait bien fonctionné.

Dimanche test en partie, il a marché nickel toute la matinée puis dans l'aprem ma réplique s'est mise à tirer toute seule, obligé de débrancher la batterie.

Drôlement emmerdé avec ces mosfet :s

Posté par: arkham 30/09/2013, 18:09

meme probleme , je pense que la partie reliée au contacteur ne doit pas etre correctement dimensionné ou alors un défaut

Posté par: Vtexx43 19/10/2013, 23:19

J'ai reçu mon NanoAB 3/4 vendredi.

Je me monte en mode "4 câbles" sans grand soucis. Je remonte partiellement la réplique, tire 3-4 coups. Parfait ca marche.
Je vais chercher un truc à boire et quand je reviens... je vois le mosfet littéralement partir en fumée, sans rien faire.

Bizarre ce mosfet... Ou suis-je tombé sur une mauvaise série ? (J'utilise une li-po 7.4v 15C 1300 mAh)


Posté par: Panther1945 24/10/2013, 18:06

Perso, j'ai commandé 5 mosfets:

Pour l'instant j'en ai installé 4 ==> 2 NanoAB 3/4 et 2 NanoSSR.

2 sont installés 1 sur M4 KWA et un autre sur M4 G&P les 2 autres sont installés sur des F2000.

Cela fait bientôt 2-3 mois qu'ils sont installés je n'ai pour l'instant aucun problème.

Je vais bientôt installé le dernier sur un M4 VFC.

Pour une utilisation optimale, il est conseillé d'utiliser des moteurs hi-torque plutôt que des hi-cycle.

Posté par: PinPin 22/11/2013, 18:39

Et un mosfet de cramé de plus, je joue en li-po 7.4 pendant toute la journée aucun problème sauf l'active breaking qui manque son boulot quelques fois, en fin de journée ma batterie usé je prends une 11.1 v li-po je joue un moment aucun problème en plus de l'active breaking jusqu'au moment où la réplique tire des rafales étant en semi et la gâchette restait bloqué en arrière certaines fois, il fallait que me mette en safe pour que ça reparte. j'ai un peu insisté et j'ai senti le moteur chauffé du coup je débranche la batterie et continue la partie au pa. Je me fais vite éliminer, une fois dans la zone safe je rebranche la batterie la réplique tire en rafale instantanément j’enlève la batterie je regarde le mosfet, le plastic un peu fondu et noirci au même endroit que la photo précédente il me semble. (mosfet monté en mode "4 câbles")
Je vais en recevoir un nouveau, mais je vais devoir payer les frais d'envoie j’espère que le prochain ne grillera pas encore.

Posté par: v4ler59 27/01/2014, 23:55

MOSFET cramé sans raisons apparentes.

Essaie avec celui de mon pote, ça tourne nickel.

Quelques mail avec gate et ils men envoient un nouveau.

Vraiment excellente cette entreprise. (Meme pas besoin de le renvoyer)

Posté par: warganga2 07/02/2014, 23:44

Bonsoir,

Je suis vraiment idiot en terme de câblage, je voie sur la photo que 2 câble noir par directement du contacteur au mosfet, mais pour ce qui et celui du moteur qui va a la batterie je ne comprend rien j'ai un KAC PDW câblage avant et je voulais savoir comment le monter :s

J'arrive pas a trouver de tuto vraiment ou je peut comprendre.

Merci de venir a mon aide sad.gif

Posté par: MickBZH 08/02/2014, 11:45

alors sur le KAC tu

le + batterie qui arrive au switch du switch ca part au moteur.
le - batterie va direct au moteur.

Pour installer le mosfet tu doit

Déssouder le + batterie au niveau du switch et le souder au cable + qui part du switch vers le moteur.

A ce stade tu n'a plus aucun cable sur ton switch et logiquement ton moteur est en direct sur la batterie.

Il te reste à souder les 2 fils noir sur le switch la ou était le câble + avant.

Bien sure tu devras changer ton connecteur coter batterie par une prise DEAN qui est fournit avec le mosfet et également la prise de ta batterie.

Le mosfet ce met entre la batterie et le reste du cablage. Les 2 fils noir ce connecte au mosfet.

Posté par: warganga2 08/02/2014, 15:23

Mais on peut aussi faire, les deux fils noir sur le contacteur, ou y a la gachette, et un qui va du mosfet au moteur + et un qui va au - ?

Comme ça ?


Posté par: sokar29 08/02/2014, 16:06

oui ton cablage à l'air bon.

Perso, j'ai cabler le mien comme sa et je n'ai aucun soucis. (je tourne en semi sur mon SL8 avec une lipo 7.4)

Posté par: warganga2 08/02/2014, 16:12




J'ai fait le deuxième système

Posté par: MickBZH 08/02/2014, 16:40

Oui c est exactement ce que j explique laugh.gif Si tu a fait ça c est bon

Posté par: warganga2 08/02/2014, 16:53

Oui sa fonctionne merci tongue.gif

Posté par: v4ler59 08/02/2014, 19:16

Nouveau mosfet reçu suite à l'ancien défectueux.

Donc a partir du 1er mail le 27 j'ai eu le mosfet le 06.

Très rapide et nickel pour le SAV, j'ai même pas du renvoyer l'ancien smile.gif


Posté par: yannourugby 08/02/2014, 19:54

de même pour moi et pour 2 mosfets wink.gif chapeau pour le SAV

Posté par: warganga2 09/02/2014, 11:05

Je remarque que quand on prouve avec une photo que le MOSFET a griller pendant la garantie il rembourse, y a un amis a moi sa lui et arriver qu'il lui on donner le 3.2 car il a griller 4 mosfet x)

Posté par: Xav60 21/02/2014, 10:01

AE ne vend plus de NanoAB?

Posté par: sokar29 21/02/2014, 10:28

apparement non.
il parait que les prix des gatee ont augmenté il y a un mmoment et que AE ne les pas augmenté (surement au cause d'un stock qu'ils avait)
Ils ne veulent peut etre pas les vendre plus cher que ce qu'il etait.
Ou tout simplement gatee à arreter les nano AB a cause des probleme .

Posté par: arkham 18/03/2014, 12:29

est se que l on peu se passer de l anti retour ?

Posté par: strblast 21/06/2014, 18:25

Le miens (nanoaab) ne s'allume pas mais j'arrive à tirer. Est-ce normal???

Posté par: yannourugby 23/06/2014, 23:42

Euh les miens ne se sont jamais allumés...

Posté par: Fredun 11/08/2014, 07:51

Salut à tous et merci a ceux qui partage leur expérience pour les autres.

J'ai envie d'équiper ma F2000 d'un de ces nouveaux nano AAB ou ASR mais il n'y a pas de retour encore. Trop récent? Pas de problème? Si un gentil utilisateur passe par là merci à lui pour son retour.
Etant donner le nombre de nano partit en fumée, pensez vous qu'il soit possible de créer un cablage "plug & play" pour utiliser la réplique avec ou sans mosfet? Le connecteur du câble de commande à l'air particulier...

Posté par: Maxence4845 03/04/2018, 17:37

CITATION(Alien Alien @ 10/05/2013, 21:31) *
Moi aussi j'ai eu un NanoAB sur mon AK105 (engrenages High Speed Hurricane, moteur Systema Magnum, ressort type M85, câblage 14AWG, batterie LiPo Firefox 11.1V 1200mAh 20C)...



icon_mrgreen.gif

Très sympa chez Gate, très bonne communication avec Marcin, c'est passé sous garantie sans que je leur demande quoi que ce soit (j'ai juste envoyé des photos pour qu'ils puissent éventuellement analyser la source du problème).



Salut,

Désolé pour le gros déterrage mais j’ai une question. Ta batterie lipo est rentrée en court circuit ?

Merci ^^

Posté par: Alien Alien 04/04/2018, 19:12

Non, aucun soucis pour la batterie.

L'incident remonte à 5 ans maintenant, il me semble que Gate a pris en compte les retex et corrigé le soucis. J'en ai un dans mon FAMAS et il tourne comme une horloge, j'ai également du MERF3.2 qui n'a jamais eu de problème et j'ai récemment installé un Titan dans mon M4a1 LCT.

Posté par: Maxence4845 04/04/2018, 21:41

Merci pour le retour