Version imprimable du sujet

Cliquez ici pour consulter le sujet dans sa version standard

France-Airsoft _ Les répliques: Spring/GBB/Bolt/AEG et pièces détachées _ Tir 1 2 3 Bille Malgrès Paufinement Gearbox

Posté par: nicoxxx38 01/10/2019, 18:01

Bonjour, ayant pris la patience et la motivation de retaper ma vieille M4 ICS full métal Gen 1 ( je sais pas de quand elle date , mais au moins de 10 ans .. )

J'ai décidé de tous changer niveau réplique ..

- gears en 13:1 SHS qui traînait état neuf
- delayers SHS s'adapte parfaitement
- moteur origine ICS turbo 2000
- Ressort M110
- câblage low résistance argent chez airsoftentrepot ( me rappel plus la marque )
- Tête de piston ventilé sur roulement violet ( je sais plus la marque non plus )
- Cylindre et tête de cylindre origine
- tapet plate prometheus
- Queu de détente airsoft artisant hyper réactive ( cher mais franchement belle pièce )
- nozle CNC alu ( une tuerie niveau étanchéité et si jolie .. )
- Canon prometheus neuf 6.05
- Joint prom violet neuf ( 500 bille tiré)
- ruber en U
- bloc hop up métal spécial ICS
- piston vert 14 dent acier ATM
- calage gears au petit oignon au point ou juste une petite rondelle de 0.1 ne passe plus ( il reste un micro jeu )
- AOE du piston fait ( limé juste la dent et rajout d'une rondelle caoutchouc entre la tête de piston et le piston )
- lipo ACE 7.4V 2200 25C

Voila pour ma config.

Donc premier problème apparent la bille ne chambrais que à force de tirer en full .. problème résolu en limant la gearbox pour que le tapet plate puisse reculer un peu plus ... je sais pas si c'était bien normal , mais à force d'essayer 3 tapet plate et 3 nozle différent , j'ai opté pour cette solution ( tuto sera dispo si besoin est en pv )

Ensuite deuxième et j'espère dernier problème, tir de une deux ou trois bille en semi ... comme si le nozle chambrais en retard la bille par rapport au cycle du piston qui part ...
pourtant c'est pas faute d'avoir essayer un M120 pour retarder la cadence , mais idem..

Question existe t'il des ressort plus costaud pour les tapet plate ? peur que sa l'endommage ..

Sinon des idée ?

Car la je sèche et je suis même dégoûter, car j'y passe beaucoup de temps et essaye de tout faire minutieusement pour avoir mon vintage.. et j'aimerais profiter des tirs tendu sur 50 mètre hop up à 1 sur chacun de mes tir en semi .. une merveille quand sa part ..

je précise que l'étanchéité est parfaite au niveau de ma réplique ...
Et que c'est donc le modèle qui à la partie air comprimé séparé de la partie mécanique ( donc aucun problème de synchro possible)

Merci d'avance au passionée

Cdlt
Romain

Posté par: vincent77290 01/10/2019, 20:46

Salut à toi Romain
Alors sache que c'est un soucis de joint hop up les 3 billes ou les billes supp' qui se chambre au lieu d'une.
En effet si les lèvres ne retiennent pas ou mal les billes lorsque celles ci monte, tu obtiens le soucis que tu as actuellement.
Ou alors ton bloc hop up a un défaut qui laisse passer plus de bille qu'il ne devrais.

Donc essaye en bouchant la partie Nozzle de ton bloc hop up mais enclenche un chargeur sans ta partie haute de la GB.
Si tu vois que les billes (plus d'une) essaye de s'engager ou s'engagent seule dans le joint hop up alors il faut essayer un autre joint hop up.
Si ce n'est pas le cas, il faut voir du côté du bloc hop up

Posté par: mattam 01/10/2019, 20:54

A savoir aussi que sur les ICS , les nozzle et bloc hop up on des cotes spécifiques à ICS.

Ton bloc est de ICS mais ton nozzle ? Un nozzle classique force dans un bloc ICS.

Posté par: RiKhAiL 01/10/2019, 20:54

un coup de foret dans le hop up et roule!!


Posté par: nicoxxx38 02/10/2019, 03:47

Bonjour, merci pour vos réponse rapide.

Alors mon nozle est un CNC rouge. Et il force pas du tout dans les bloc ICS comparer à un prometheus par exemple , il est un poil plus long que le ICS et maintient donc une étanchéité parfaite ( sorte d'upgrade en clair)

Concernant le bloc , il faut donc que je traverse avec une mèche la partie ou les bille monte jusqu'a toucher la partie en haut de sorte à crée un ergot pour que la bille se loge dedans ?
À quoi cela servirait au bon fonctionnement ?

Je vais essayer les test du bloc hop up et du chargeur ...

Capricieuse cette ICS ... déja que j'ai du coupé quelque minute de mon selecteur pour avoir mon semi correcte ... 😂😂

Posté par: Nånkech 02/10/2019, 08:14

Je me pose une question :

Si c'est une Gen 1, tu avais un bloc en plastique à l'origine ? Parce que les bloc en métal ont été conçus pour les Gen2. Si ça se trouve, il n'est pas gaulé exactement pareil et l'aligment joint/puits/nozzle n'est pas idéal sleep.gif

Posté par: RiKhAiL 02/10/2019, 18:54

CITATION(nicoxxx38 @ 02/10/2019, 04:47) *
À quoi cela servirait au bon fonctionnement ?


parfois (je sais pas pourquoi) les joints hop up ne font pas leur boulot, et quand le nozzle recule, 2/3 billes passent dans le canon.
si tu creuse légerement le bloc hop up, la 1er bille reste en position.
c'est un truc frequent avec les garand ICS.

Posté par: nicoxxx38 03/10/2019, 04:10

Alors je viens de tester le chargeur avec le bloc hop up séparé de la réplique , et ce que je constate ce n'es pas un engagement de plusieurs bille mais que mon nozle ne reviens pas si je le pousse pas , en gros les billes qui ont une pression avec le ressort du chargeur empêche mon nozle de chambrer

si je m'amuse juste à mettre une bille , reculer mon nozle et le relâcher , pire encore sa ne chambre pas du tout..
( bon après avec les jeux canon et partie haute gearbox sa doit quand même laisser passer la bille )
En tout cas je pensait avoir assez limé ma gearbox pour que le tapet plate recul plus , mais au final il doit manquer un chouilla ... sa se joue vraiment au poil de cul , je n'ai jamais eu de soucis comme sa avec mon AUG CLASSIC ARMY, ma G36 SRC, ou mon tavor ares de l'époque, je comprend pas pourquoi je suis obligé de modifié l'intérieur de ma gearbox ( partie haute )..

... En tout cas on dirait que c'est le ressort du tapet plate qui merde , sa explique pourquoi avec un mid cap magpul sa merde totalement, et moin avec un chargeur origine qui faut moleter ( moin de pression j'imagine ) ...

Je sais pas si je fait le trou en haut du bloc hop up comme inscrit sur le shéma ou si je me démerde pour que le ressort soit plus costaud ... je trouve sa bizarre quand même que le ressort d'origine du tapet plate ne soit pas prévu pour chambrer de force ...

Je précise que sans bille mon nozle reviens bien comme il faut se plaquer sur mon joint hop up et maintient une étanchéité parfaite ...

saleté de bille ! mdr

Posté par: nicoxxx38 03/10/2019, 04:11

Nankech : oui d'origine bloc abs ( que j'ai garder d'ailleurs ) mais en comparant franchement c'est identique ..

Posté par: Nånkech 03/10/2019, 08:18

Si tu veux limer, tu peux aussi attaquer la tappet plate sur la face interne de la petite branche du "L" afin qu'elle recule plus (au maxi tu pourras enlever 1/4-1/2mm, après tu pourras plus faire tenir le nozzle sur sa lèvre).

Si tu peux faire une video des mouvements que t'as testé "démonté".

Posté par: RiKhAiL 03/10/2019, 09:57

en fait ça sert à rien de limer la gearbox: le mouvement du tapet plate est cyclique, même si tu fait de la place derrière, il aura toujours le même mouvement.

à mon avis ton nozzle trop long est surement la cause de ton problème.
tu a essayer ton montage avec le nozzle d'origine?

Posté par: FidelCastrol 05/10/2019, 14:10

Il est installé dans le bon sens ton delayer ?

Posté par: nicoxxx38 10/10/2019, 15:58

Bonjour, me revoici après quelque jour , donc bloc hop up plastique origine monté , toujours pareil , voir même pire plusieurs bille se chambre ou bourrage , donc plus aucun tir ( forcément puisque plusieurs bille arrive )

Ce qui est drôle c'est que je viens de récupérer un SVD a&k qui me fait le même symptôme aléatoirement, dommage car très prometteuse ...

C'est à rien y comprendre avec ces histoire de " double bille " !
Au départ c'était les billes qui n'arrivais pas au hop up à cause du puis qui était pas assez large niveau nozle hop up et maintenant que sa passe au poil de cul bah sa fait des tir de plusieurs bille ...

Vraiment la poisse sérieux

Posté par: Nånkech 10/10/2019, 16:11

- As-tu essayé avec d'autres chargeurs ?
- D'autres billes ?
- Y a-t-il un delayer de monté ?


Si j'ai bien compris, ce sont les billes sous le nozzle, poussées par le ressort du chargeur, qui l'empêchent de reculer ?
3 billes qui montent, c'est probablement un problème de joint dont les lèvres laissent passer les billes trop facilement. Mais les prom sont de bons joints normalement sleep.gif

Vraiment chelou ton problème.

Posté par: nicoxxx38 10/10/2019, 16:49

CITATION(Nånkech @ 10/10/2019, 17:11) *
- As-tu essayé avec d'autres chargeurs ?
- D'autres billes ?
- Y a-t-il un delayer de monté ?


Si j'ai bien compris, ce sont les billes sous le nozzle, poussées par le ressort du chargeur, qui l'empêchent de reculer ?
3 billes qui montent, c'est probablement un problème de joint dont les lèvres laissent passer les billes trop facilement. Mais les prom sont de bons joints normalement sleep.gif

Vraiment chelou ton problème.



Et bien oui, alors avec celui d'origine qui à la petite molette, il y a du mieux mais pas non plus sensationnel ..
Oui mais rien ne change ..
Oui un delayers SHS qui va donc avec les gears SHS ;..

Non justement enfaîte les billes monte trop vite et ce chambre directement dans le joint hop up on dirait ..
Et j'ai la même merde avec un SVD aussi ... j'ai jamais vu sa , peut être un fantôme ?

mdr

Posté par: Nånkech 11/10/2019, 08:03

arf.

Là, sans voir la bête ça va devenir compliqué. Faudrait que tu trouves un bricolo pas loin de chez toi sleep.gif
Mais, je sens le problème de joint avec des lèvres trop élargies, laissant passer les billes.

As-tu eu besoin de pousser un peu pour rentrer le canon+joint dans le bloc ou est-ce que ça a glissé tout seul ?

Parce que si le joint s'est trop étiré à l'insertion (genre le canon interne plus large qu'un canon ICS), ses lèvres se sont ouvertes plus que nécessaire.
Essaye avec un guarder transparent, ils sont un peu plus fins (j'ai eu ce soucis dans un bloc de MP5 ICS avec un canon TK, j'ai dû remplacer le joint prom violet par un guarder transparent, ça causait les mêmes symptômes).


Posté par: nicoxxx38 11/10/2019, 13:08

CITATION(Nånkech @ 11/10/2019, 09:03) *
arf.

Là, sans voir la bête ça va devenir compliqué. Faudrait que tu trouves un bricolo pas loin de chez toi sleep.gif
Mais, je sens le problème de joint avec des lèvres trop élargies, laissant passer les billes.

As-tu eu besoin de pousser un peu pour rentrer le canon+joint dans le bloc ou est-ce que ça a glissé tout seul ?

Parce que si le joint s'est trop étiré à l'insertion (genre le canon interne plus large qu'un canon ICS), ses lèvres se sont ouvertes plus que nécessaire.
Essaye avec un guarder transparent, ils sont un peu plus fins (j'ai eu ce soucis dans un bloc de MP5 ICS avec un canon TK, j'ai dû remplacer le joint prom violet par un guarder transparent, ça causait les mêmes symptômes).



Bingo !!! J'ai du forcer au point de mettre un peu de savon dur pour que sa glisse donc mon joint c'est légèrement etirer et devine quoi c'est un prometheus !!!

Je vais commander un madbull bleu comme sa vu qu'il sont par deux je mettrais le deuxieme sur mon svd et franchement bien qu'il soit dur j'avais le rouge à l'epoque sur mon aug bar military classic army c'etait une merveille et les billes se levais pas tant que sa en 0.25 ....

Je vous tiens au courant

Faudrait cree un post en premiere page pour decrire tout les symptome des missfeed et feed chez plus quoi sa serait pas mal

Posté par: Nånkech 11/10/2019, 13:35

wink.gif

Attention les madbull bleu, j'ai pas forcément eu de bonnes perfs avec. Mais après, d'une réplique à une autre (même avec un modèle identique de même marque), une même config peut donner des trucs très différents smile.gif

Posté par: nicoxxx38 11/10/2019, 15:30

CITATION(Nånkech @ 11/10/2019, 14:35) *
wink.gif

Attention les madbull bleu, j'ai pas forcément eu de bonnes perfs avec. Mais après, d'une réplique à une autre (même avec un modèle identique de même marque), une même config peut donner des trucs très différents smile.gif

Et madbull rouge tu as deja testé ?

Tu as eu quel probleme ?

Posté par: RiKhAiL 11/10/2019, 18:01

si c'est le joint le problème, ma 1er solution est totalement valable. Un léger un coup de forêt dans le bloc hop up.
D'ailleurs c'est le camarade Romak qui avait fait ça sur son SVD A&K au tout début, et vu que ça fonctionnait, j'ai fait la même chose sur mon SVD.
depuis j'ai plus eu ce problème de double tir.

Posté par: nicoxxx38 11/10/2019, 18:51

CITATION(RiKhAiL @ 11/10/2019, 19:01) *
si c'est le joint le problème, ma 1er solution est totalement valable. Un léger un coup de forêt dans le bloc hop up.
D'ailleurs c'est le camarade Romak qui avait fait ça sur son SVD A&K au tout début, et vu que ça fonctionnait, j'ai fait la même chose sur mon SVD.
depuis j'ai plus eu ce problème de double tir.


D'accord mais moi je compte acheter le bloc airsoft pro le rouge avec nouvelle tête de cylindre plus large apparament c'est le top , et je comptais installer donc le madbull bleu dedans vu que le rouge il ne l'ont pas airsoft pro , faut que je regarde chez airsoft entrepot sinon vu que je vais surement leur commander du gaz ..